Editing times for tasks on Android results in grey screen

Hi All,

When attempting to manually edit times for tasks on Android (v5.0.113-fdroid), the screen goes completely grey. I can back out of it and use other features, but not editing times. It doesn’t matter if the timer has been stopped or not - grey screen when editing. Doing this in the web app works just fine, so it looks like a purely Android app problem.

This bug was (for me) introduced in 5.0.113, since 5.0.110 was fine. I couldn’t even downgrade since the installation failed for “unknown reasons” - I had to uninstall completely and then install 5.0.110, which worked. Upgrading again to 5.0.113 caused the exact same problem and uninstalling it and installing the older version solved it again, so it’s not app data that’s causing it.

The problem seems similar to this one: Can't change task start time on running task (Android app v5.5.32-A85)
But that one has been solved and only affects running timers, whereas this one affects all timers.

Let me know if you need any more information,


If you change the web app to the mobile view on Settings > Device Settings are you able to reproduce the error?

Hi Hillel,

I am not able to reproduce with the web app using mobile view. This is using version 5.5.24-C93. I’m aware that this isn’t the latest version, but I don’t want to update right now as the web interface works completely.

It’s possible that’s why you’re seeing the error, using the latest mobile/desktop app requires running the latest backend version.

OK that fixed it. Thanks for your help.

Glad to hear it, thanks for the update!