Yodlee connection failures

I have now gone thru 3 business banks that cannot connect to Yodlee. Chase bank shows connected and even shows the correct account total, but cannot get any transactions, even after refresh:

Status Update not available due to technical issues.

I also tried Navy Federal, which is a large national bank, theirs throws an “errorcode AM00” during the last step of Yodlee connection process, returning to the bank I see Invoice Ninja is an authorized app, and I get an email notification: “You’ve successfully linked your Navy Federal account(s) to the requested third-party service.” But no bank in invoice ninja.

I tried another bank… same results as Chase, after applying for 3 business bank accounts, I’m wearing thin. Looking at Zoho and some other apps, they also seem to have issues with yodlee.

Would it be possible to consider Plaid for bank aggregation, they support a lot more banks and I have never had a failure using them on my other product-


Sorry for the trouble/thanks for the feedback!

cc @david

Hi there,

I think you may have remained support earlier

We are seeing transactions come through. After the connection is made transactions will start to flow, but not always instantly with Yodlee.

So after using this for a ~month - I’m not having a good time with “big banking”… Chase has frozen all my accounts twice now due to really trivial stuff that 3 other banks never blink about. If they think a check is suspicious they should just put a hold on the check, not freeze the entire account - and they only froze the account AFTER the funds cleared the issuing bank. I am having to take deposits to other banks where I have no problems at all, but they do not support Yodlee. I saw that people have used Plaid before on self-hosted, is there any possible future for that on hosted? Or I could move back to self-hosted and try it.