"Whoops, looks like something went wrong" when trying to create a new invoice

I had downloaded and been using invoiceninja through xampp. for some reason I had to delete invoiceninja and the mysql associated with xampp. Now I have downloaded the selfhosted package and followed through with the installation instruction. i successfully installed and imported the backup from the previous invoiceninja. However, I experience the “Whoops, looks like something went wrong” when I attempt to create new invoice or new quote. i’m unsure what went wrong

Can you check storage/logs/laravel-error.log for more details.

Yes, I have a very long list of codes starting from the following
[2016-12-21 12:42:15] production.ERROR: exception ‘PDOException’ with message ‘SQLSTATE[42S01]: Base table or view already exists: 1050 Table ‘migrations’ already exists’ in C:\xampp\htdocs\ninja\vendor\laravel\framework\src\Illuminate\Database\Connection.php:457 Stack trace:

That looks like a problem setting up the app. Try deleting the log file then causing the error. Alternatively, you can set APP_DEBUG to true in the .emv file to show the errors on screen.

I Got the following error when I tried creating a new invoice after deleting the old logfile…

[2016-12-29 20:50:46] production.ERROR: exception ‘League\Flysystem\FileNotFoundException’ with message ‘File not found at path: s5PUUCCjq7vbvIRgxkeO4ow8Jz4bVCdA.png’ in C:\xampp\htdocs\ninja\vendor\league\flysystem\src\Filesystem.php:385 Stack trace: #0

Can you try re-uploading your logo file.

Wow… it worked after re-uploading the logo file… Bad Logo… thanks alot. you’re the best…
I’ve also discovered the Logo doesn’t show on the invoice page. I manually include it after printing the PDF format of the invoice.

Which browser are you using?

windows explorer and google chrome

Can you clarify “the Logo doesn’t show on the invoice page”, which page do you mean? Does it appear on the PDF?

The Logo does not show at the ‘view as receipt’ and the view at the bottom of the computed invoice page.
Also, it doesn’t show when downloaded as PDF

There may be a problem in IE but Chrome should work.

Maybe try uploading a different format image?