V5 login and v5 app not updating

Hi, I am trying to login to my account to do invoicing but cannot get into v5 invoicing.co. I also have logged into the app on my iPhone but it is not updating with recent payments to invoices. Silly question but I assume I cannot use v4 now that we have migrated? thank you for any help you can offer.


Are you seeing an error when trying to login?

Have you tried a pull-to-refresh in the mobile app or reset data on Settings > Device Settings

Hi, no error just blank grey screen. yes have tried pull to refresh. I received emails to say invoices had been paid, but they are not showing up as paid on the v5 app.

Are there any errors in the browser console?

Have you tried o reset data on Settings > Device Settings?

Note: you can re-login to the webapp by adding ?clear_local=true to the URL

How or where would I see errors in the browser console? I will try reset data on settings now.


oops past my IT ability. Thanks for the suggestion Ill try find someone to help :slight_smile:

is it possible to stay on V4 or is there a final switch date to v5?

Happy to keep helping, sorry to take up your time with this!

This link should clear the grey screen and enable you to login again:


Are you seeing the error straight after logging in?

Really appreciate the help! so I followed the link you sent, still just grey screen. App still not refreshing. Do you think I could just stick to v4?

It’s up to you. I’m happy to work with you to debug the problem or you can continue to use v4 for a few months and hope someone else reports the same problem in the meantime.

If you can help that would be great :slight_smile:

Sure! As a next step please send an email to contact@invoiceninja.com with the email for your account, I think the problem may be specific to the data in your account.

For the mobile app not refreshing:

  • Have you tried logging out and then back in?

  • Is it possible you’re using the v4 mobile app, which exact version are you using?

Hi yes have logged out and back in, definitely using the v5 mobile app, got rid of the v4.

Ok, hopefully once we sort out of the webapp it will help understand the problem.

After a couple of days of functioning, including this morning, I am unable to log in to v5. I am adding to this thread because the symptom—and consequently my inability to do anything about it—is the same: a blank gray screen. I have tried the link given for a clear_local. Any other suggestions?

Thanks and best,

Can you check for any errors in the browser console using this link:


Thanks, that got me into the account.

Browser console?