V5.5.50 on softaculous not updating to 5.6.4

I have tried updating my installation using the softaculous app installer. it gets to 95% then says “oops we have lost connection” and it hangs there and then fails. I have tried this on different ISP’s and connection ways but the result is the same.

I have tried with the backup option turned off and on.

Under the task list of softaculous it gets stuck on 15% with saying:
“Upgrading Invoice Ninja
Copying files and folders”

Any ideas?


The following may work:

  • Setup a clean install of the latest version of the app
  • Copy over the database from your current app
  • Run php artisan migrate or if you don’t have CLI access you can load /update?secret=

I have tried that as well but it fails.

Which step is failing?

I actually solved this another way.
I read on another forum that sometimes the web browser causes the update not to go through.
I was using Firefox so i switched to chrome and tried the update and it completed successfully.
Hope this helps someone else in the future. Just try a different browser because some softaculous update scrips only work on some browsers…

Glad to hear it’s sorted, thanks for sharing the solution!