Upgrade via docker from 5.3.96 to 5.3.100 not working

Hi all,

I am trying to upgrade from version 5.3.96 to 5.3.100 via docker, but after updating its stuck.
Docker complains and get stuck at

“SQLSTATE[42S01]: Base table or view already exists: 1050 Table ‘purchase_order_invitations’ already exists”

Any suggestions?


@david do you have any thoughts?


I haven’t been able to recreate this from my tests, is it possible you have tried to restore from a different version at some stage?

@david, nope this was the first upgrade. My initial install version is 5.3.96.


To get past this issue, you’ll need to update a field in the database,

In the migrations table, find the row:


and you’ll want to update the batch number to the same value as


I’ll try tonight, thanks for the response

I can’t find the row


Finally got the time to further investigate it and came up with a solution.

First I “2022_06_01_224339_create_purchase_order_invitations_table” with the value “2” to the table migration.

After running “docker compose up” I got another error which i solved also with adding the following row to the table migrations.

“2022_07_09_235510_add_index_to_payment_hash” with value “2”

Now I have upgraded to version 5.5.2-L88 :slight_smile: