Updated to latest version but GUI is not loading

I updated from a previous version using the web update button to v5.7.45.
Update was succesfull but as soon as I reload the UI the following error is in the console:

Uncaught : NoSuchMethodError: $.fJ.eH().FontCollection is undefined [main.foss.dart.js:5047:19]

I’ve already cleared the cache in the browser as well as the php cache.
Afterwards I’ve downloaded all files and just added the .env file as well as the public/storage dir but the same error shows up.

Tried it with PHP 8.1 as well as 8.2…

Can someone please point me to the right direction? :smiley:



What do you see in the browser console if you load the page with ?build=profile added to the end of the URL.

Are you able to login with the desktop app?

Hi :slight_smile:

with the param added it is still the same:

Uncaught : NoSuchMethodError: $.__canvasKit._readField$0().FontCollection is undefined [main.profile.dart.js:9510:43]

I don’t have the desktop app installed but the app on my iphone still works.

It may be a caching issue, have you tried with a different browser?

Thanks a lot for the hint.
I did use the dev toolbar and there I enabled to delete the cache when toolbar is active.

This did not help - I had to manually clear the local storage, cache, cookies and so on.

Thanks a lot for the response on a Sunday :wink:
have a nice weekend!

Glad to hear it’s working, thanks for the update!