Unable to login after upgrade

Just started with IN because it looks like the closest thing I need for my small business. Can’t say that the experience has been pleasant so far.
After solving a gazilion issues, I was hoping to finally get my templates working and knock out some invoices. Unfortunately I clicked ‘sure, why not’ when I restarted the app and it suggested I’d upgrade to version 5.whatever, coming from 5.whatever -1.

Now I’m stuck with error 404: Method not supported for this route, you may need to add /public to the URL.
The desktop version just shows a white screen and pretends to be doing something more important than letting met in.

Any ninjas here with a helpful suggestion?


Are you able to login to the web app?

Are there any errors in storage/logs?

Hi Hillel,
I am unable to login to the web app (or the desktop app for that matter).
There are no related errors in storage/logs.

Maybe worth mentioning that I have 2-step verification turned on. I have a gut feeling that there’s a relationship, but no sustainable evidence.

UPDATE: I’m back in.
I installed the IOS app. It initially gave me the same error, but after I added “/public/” to the URL, it worked. Mind you, I had tried that in the browser already, but without luck. In the desktop app, it’s not an option. So with the knowledge that there’s still life out there, I dumped my browser cache and lo and behold…in like Flynn.

1 Like