Unable to enable crons

Can’t seem to get enable crons flag to go away not sure what am doing wrong it show up in crons any idea what I can try I google but nothing seems to work That try running version 5


The cron should be set to run every minute, from the screenshot it looks like it will run once a day.

Okay will change it thanks

Change it still same thing do you know any outher things I can try am going to try going more so far everything I tried dose not work

I think minute should be *, not 1

try that same thing any other solution you may know of

@david do you have any suggestions?

the cron checker only runs once a day. your cron entry looks ok (assuming you’ve changed to * * * * *)

Hi, I am also facing same problem, multiple attempts changed as per so many ways mentioned in forum but nothing worked, pls help.

Unable to create new user as email verification also not sent.

cd /home3/einvuwaj/“Website URL” && /opt/alt/php73/usr/bin/php -d register_argc_argv=On artisan schedule:run >> /dev/null 2>&1