Tasks not stopping when hitting any of the stop buttons

Just like the title says. Sometimes tasks wont stop when I hit the stop button. I’ve tried the “Stop” button at the top, right next to the “save” button. I’ve also tried the “stop” button in the bottom right hand corner.

I have also tried quitting the app and reopening but it doesn’t stop the task. It just keeps on running…

Does anyone know how to fix this?

I am using the app (version 5.0.113) on my 2021 MacBook Pro on OS X Ventura


Sorry for the trouble!

  • Are you seeing this issue with all tasks or just specific ones?

  • It looks like you’re using the macOS app, do you see the same problem in the web app?

Thank you for replying! After posting this, I realized I could send in a support ticket.

I was told that it is a bug that will have to be fixed. I’ll try to remember to post here when the app is updated/bug is fixed in case anyone else is encountering the same problem.

Support mentioned they fixed the issue in a patch. I have not seen the issue return since they fixed it last night/early today.

1 Like

Glad to hear it, thanks for the update!