Task Line Item Shows ### in Invoice

I created a task and added time to that task. When I added the task to an invoice, it produced this:

I’d like the date to appear as something like “Dec. 21, 2021” instead of the “###”? I already removed some columns on the invoice to create lots of horizontal space but that did not help.


You can configure the date to be shown on Settings > Task Settings

Which version of the app are you using? @ben should the ### markdown work now?

I’m using v5.2.11-C53. I recently did a docker pull on invoiceninja/invoiceninja:5.

I tested various settings under Task Settings but nothing fixes it. These are the current settings:

From the settings it looks like you’re just including the time, not the date

So I did try enabling that toggle but at the time I only edited and saved the invoice, wrongly assuming that was sufficient to refresh the tasks content. Turns out I have to remove the tasks from the invoice, then re-add them. Now I see the dates but the ### remains:

Screenshot from 2021-12-21 14-35-33

Thank you kindly for your help on this matter. Any advice you may have would be greatly appreciated.

If you upgrade to the latest v5 version it should resolve that problem

Confirmed fixed in v5.3.39-C68