Queue Not Enabled

When I click the about button and then click on Heath Check I get the message “Queue not enabled”.

However, in the .env file the following line is there:


Am I missing something?


You may need to load /update?secret= to update the config cache.

Note; if you enable the queue you’ll also need to add the queue:work cron to process the jobs.

Here’s what I have…


In that case you’ll want to try loading /update?secret=secret

OK, now I follow you. Doh.

I needed to put that at the end of the URI.

Now I do not get an error, in fact Queue is not even displayed so I guess that’s all OK.

I do however get this:

SnapPDF not enabled

Try changing the PDF generator in the .env file to hosted_ninja