Queue not enabled // but queue set to sync

Hi Folks,

another odd problem with dockerized IN5.

I have QUEUE_CONNECTION=sync set within the env file

however, i still get this notice via built in health check feature:

any ideas?

Thank you.


The sync setting disables the queue, you can set it to database to enable it but you’ll also need to add the queue:work cron to process the jobs.

the QUEUE_CONNECTION= has to be database for official docker image.

1 Like