Problem with PDF

Hello I have a big problem with PDF.
until now it has always worked, but today I wanted to write and send an invoice, which also worked. but unfortunately the bill is only 5K and you can’t open it!!! does anyone have an idea what it could be?? There is nothing in the error log, it’s empty.
Thank you

Sorry misspelled, PDF are generated and I can also see them as a download. but if I want to send them automatically, only PDFs with 5k arrive!!!


Which exact version of the app are you using?

Have you made any changes recently?

my version is 4.5.50.
i have make a update from 4.5.49 to 4.5.50 that is all changes.
okay the normaly ubuntu update thats it.


I wouldn’t expect upgrading between those versions to cause the PDF to break, you could try downgrading if you think it will fix it.

Is it possible the PHP version has changed?

I don’t think it can be due to the upgrade either.
and my php version is “current”
PHP 7.4.3 (cli) (built: Mar 2 2022 15:36:52) ( NTS )
Copyright (c) The PHP Group
Zend Engine v3.4.0, Copyright (c) Zend Technologies
with Zend OPcache v7.4.3, Copyright (c), by Zend Technologies

Are there any related errors in storage/logs?

hello sorry no entris in my error log