pdf in Chinese

Hi there,

First of all, thank you for this awesome software.
I’m new to this and I’ve set it up on my share host and
I’m having problem when it comes to creating pdf.

The pdf invoice does not show any Chinese language and i’ve try
google and go no clue how to fix this issue. Could anyone help
me on regard to my issue.


Try selecting a Chinese font on Settings > Invoice Design

Thanks Hillel. It works. I didn’t notice there is Chinese font to select. Appreciate.

Awesome, glad to hear it!

Just a quick question. I’ve spot few translate issue (column name error)
and is there anywhere or post which I can contribute to this matter?

Never mind, I found the link for transifex.
thanks for all the assistance.

@hillel Hi, Thanks for the tips. But in Cloud Free version, there’s no way to save this “Advanced Settings”. How to fix this? Thanks again.

I believe it may work if you set the font during the free trial, you’d need to test it with a new account though.

@hillel Yes, I did set this correct in trails. But after trail expiring, the config turn back from “UKai-Chinese” to “Roboto” as i spotted, and no way to change that setting. Any suggestions? Thanks.

Sorry, I think you’ll need to upgrade to a paid plan (or selfhost the app)

@hillel Thanks. I really hope Invoice Ninja will conside fix this for FREE user. Thanks anyway.