PDF generation: <p> tags visible

I just updated to v5.2.19-C58. It looks like it broke the PDF design. As you can see on the screenshot below, there are <p>tags everywhere.

I didn’t change the template, it used to work very well before.

Can you replicate that?

Thanks for your hard work and best regards

Thanks for reporting this!

cc @david @ben

You’re welcome!
I can replicate it on a completely different hoster.

Hey @lucaw,
I just tested it on my local instance and it works fine.

Can you please check if there are unapplied migrations?

php artisan migrate

hey @ben
Thanks for your reply!
I tried php artisan migrate:

*     Application In Production!     *

 Do you really wish to run this command? (yes/no) [no]:
 > y
 Nothing to migrate.

Hi @ben
Would it help if I give you access to one of my IN installations?
I can replicate it on two completely different installations on different hosters, so I assume it’s definitely a bug…

Edit: I was able to fix it. I had to re-create my custom template, then it worked with the same code.