Payment settings set to "do not send confirmation email", yet emails still sent (v5.2.11-C53)

Hi,

Here are my payment settings:

I am currently adding previous transactions to IN so I added lots of them recently, and since I BCCed myself to sent emails, here is what I got in my inbox:

It’s in French, but those are all payment confirmations sent to the clients… even though my settings are supposedly setup to not send confirmation emails.

Am I missing something?

Thanks

EDIT:
Those settings are for manual payments entered. If I mark an invoice as “paid”, does the system automatically send a confirmation email? Can I turn this off? My email templates are not done yet, and my client portal CSS is a bit wonky ATM, so I don’t want my clients to access anything on my server yet (I send PDFs for now…)

Hi,

You can disable the email on Settings > Company Details > Defaults

Thanks! But both options are (were) off already:

@david any thoughts?

@charles

can you upgrade to the latest I believe this is resolve in .13?

Hello @david,

OK great, I’ll keep you posted if it still happens with .13! Thanks

Hi @david,

I’m currently running v5.2.14-C56; I just added a payment manually for a pending invoice and an email was sent without me acknowledging anything (here is the BCC copy I got):

EDIT:

Right after this I marked another invoice as paid, and no email was sent. It seems that the issue happens when using the popup menu on an invoice and selecting the “Enter Payment” option.

@charles, can you advise if this is fixed in 5.2.15 please

Hi @david,

I just entered a payment though the popup menu on an invoice a couple of minutes ago on v5.2.16-C56 and an email was sent automatically without my authorization:

So, it’s not fixed yet on my end.

Thanks

@charles

I can verify this also. I am looking into this now.

1 Like

@charles,

checked in a fix for this, available next release. thank you for reporting.

1 Like