No VAT on documents

InvoiceNinja is no longer adding the VAT to the total value to the documents
It is adding it in the web calculator, but in the preview it doesn’t do it

even in the past invoices and quotes it’s no longer adding it

How can this be fixed? Urgently if possible because I can’t make any invoices at the moment

to be clear
when I go to the invoice design editor it shows correctly


I’m not sure, I’d expect the two to be in sync. Can you please check that tax is included on Settings > Invoice Design > Product Columns.

@david do you have any ideas?

still the same
i’ve even tried the stock designs

I’ve been trying things and I think that I found it
All my taxes didn’t have a name, just a rate, and apparently that is no longer possible.
Giving them a name fixed the problem