No info for failed email in system log

I sent a quote earlier and after hitting email the PDF didn’t pull up. I went ahead and hit send. I usually get two emails when I do this. One is the exact info I send the customer in my email. So to double check I went to the system log and it says failed but there is no info

I sent it again, (this time the PDF did pull up) and same thing. The email is correct as I emailed the customer to see if he received the quote and it went through fine.


1 Like

I’m getting the same thing when I try to send/email any invoice.

This last one I just sent, in the program it gave me a time out error, but it was actually sent. Also says sent in system log.

I’m getting a Timeout error when trying to send emails. I’ve restarted the program several times, and tried updating and restarting my computer. Still getting the same error. Please advise.

I’m hosted V5, and i’m getting an error with the web app as well:

After getting error in desktop app, I reviewed system log, and there is a log of an email being delivered. It appears I’m still able to send quotes, the system is just giving an error instead of reporting success.

That is the same thing that is happening to me. I am using the app on Windows 10. It also takes a very long time to load for me to print and I have to hit the print button twice for anything to happen. Everything else on my computer prints fine.

There may have been an intermittent issue with our email provider, I believe this has since been resolved.