Invoice displays fields that aren't selected

I removed the Country Field and the State Field.

So the adress of customer on Invoice is like:
Postal code Place

This goes ok if I create a client in InvoiceNinja.

But I just made an Integromat integration and then (I assume) the State field is inserted with a komma before it.

So I get something like:
Postal code Place , -

So in the invoice settings there is no state field that I can ommit. How can I ommit it?
I’m asking Integromat if it would be possible to have the state field empty so that would remove the - but if InvoiceNinja still inserts this field there would be still be a komma sign added. So how can I ommit the state field?


It may be possible to workaround with a custom invoice design but the simplest solution would be a change from Integromat.

Thanks. Got feedback from Integromat and got it to ommit State Field.

By using something called “Emptystring”.

Thanks for your advice.

1 Like