Invoice charges double Tax


I have a problem with the taxes on my invoices.
The items on the invoice are without Tax.
Now the program count the VAT twice, as you see on the screenshots.
I think this must be a bug. I toggle the “inclusive” Swtiches in the preferences, but nothing happend.

please help me. It’s a serious problem!

Thank you

Here ist the screenshot of the invoice PDF

actually it must be 75+14,25 = 89,25 !!!


Is it possible taxes were defined on the products in the past?

You may want to try temporarily enabling line item taxes to check.

Thanks for the quick reply.
Yes, it could be. Maybe during the cutomizing period.

I’m not sure how, but I’ve fixed it now. The “Tax rates for invoice items” setting was activated. Now it is disabled. The tax for each item will then be displayed on the invoice. Before it was invisible.
I also disabled the “Calculate Taxes” setting. When I enable this, the issue occurs again, but the Taxes per Item column doesn’t appear.
I think it’s a combination of switching settings to show taxes for each item. Maybe this is a point that could be improved. E.g. If taxes are defined for individual items, they will also be displayed there. At least on the product itself.

Thank you for your support.


Glad to hear it’s working, now!

Agreed, we’ll look into the change.

cc @david

Here a screenshot with enabled “Calculate Taxes”:

No column “Taxes” at the item and the total ist 542,34 instead 467,67