Invoice cannot be downloaded


After updating invoiceninja, I can no longer download / view / print invoices.
When I want to download an invoice, a new page is created and this happens:

DevTool Chrome info on this page:

In addition, with a simple reload of the main page, this comes here in DevTools in Chrome:

Everything worked line before the update and I’ve been using it for about 7 months.

technical data:
Docker Compose
invoiceninja version: v5.5.48 (latest)
behind a nginx proxy (

I hope you can help me :slight_smile:


Is the APP_URL value correct in the .env file?

Yes APP_URL is correct and it worked before.

@david do you have any thoughts?

Can you confirm you have
in the env file?

@david I think you accidentally edited my original post :smiley:

But to answer the question, yes I have the following in the env: TRUSTED_PROXIES=*
Also i tried this: TRUSTED_PROXIES=‘’

I’m not sure on this.

Something is attempting to push content over port 10005 via HTTP, this is usually some kind of proxy layer.