I can't execute cron

I am trying configure cron on my server Plesk but i can’t.

If i execute cron from console, i recive this error:

Any suggestion?


I have already solved. I need to install this on my Ubuntu server with Plesk.

sudo apt-get install php7-mysql

But inside the control panel it shows an error with the cron and says that it is not enabled. I attach a capture.

Have you tried refreshing the data in the app after the cron has run?

Yes but nothing happens.

Are you using the latest version of the app?

Are you sure the cron is now running/are email sending?

My version is v5.0.56-C46. I attach a capture of my cron when i execute manually in Plesk.

My command cron is:

cd mydirectoydomain.com && /opt/plesk/php/7.4/bin/php ‘artisan’ schedule:run

Execute every * * * * *


@david any thoughts?

the migration may not have run?

can you try

php artisan migrate


php artisan migrate

  • Application In Production!     *

Do you really wish to run this command? (yes/no) [no]:


Nothing to migrate.

For me it does not work like this, and i had to use httpdocs and not the domain. have you done any other modifications? Maybe you encountered the same issue as me? Issue with Cron on plesk - #3 by Alex_The_Penguin