How to disable CC: in email?

Self Hosted v5.5.97-C110

When I try to send an email, I get the following error:

422: The given data was invalid.
• The cc email must be a valid email address.

There is a new field CC Email on top of the email preview where the Send button is , but I left CC blank. How can I disable the use of this new field?


@david can you please advise?


Have you upgraded via git? I don’t believe we have released this yet.

No, I upgraded today from within the application. No git at all.


I’ll tag another release, just waiting on a few changes to merge.