How can I change the word "Quote" on my quotes?

I’ve customized my templates to my liking, but I can’t seem to figure out how to change the word “Quote”. It is marked as “$entity_label”.



You may be able to set a custom value on Settings > Localization > Custom Labels

Otherwise you can use a custom design and replace the variable

1 Like

That worked a treat! Thanks!

1 Like


Documentation at

lacks coverage on the new Settings → Localization → Custom Labels.

1 Like

Thanks for letting us know!

@TechnicallyComputers if you have time can you please add the section?