Full client name in e-mail recipient instead of only mail address

Happy Holidays!

I have a small question regarding e-mails.
Let’s say I have a client and I add a contact with surname, lastname and e-mail address to it.

When I then send an e-mail (for an invoice e.g.) through our inhouse mail server/portal the “To:” field in the e-mail (the recipient) seems to be the name of the contact + the e-mail address.
e.g. to: John Doe john.doe@email.address

When I don’t specify a name for the contact, but only an e-mail address, then the full name of the client appears in the To: field of the e-mail.
like: Some Long Name of a Company Ltd john.doe@email.address
This is a problem for us because our mail portal cannot handle long text + mail-address as a recipient.

Is there a way to disable or circumvent this?
We would like to only pass the e-mail address (no name) to our mail server.
Right now we have to add some shortended version of the company name as a contact if we don’t have any contact name.

Hi,

I don’t believe this is supported, feel free to create an issue on GitHub to request it.