Default company not displayed by default

Hi, I’m using the desktop app hosted, and I manage two companies A and B with my login. Since the migration from v4 to v5, the B company is always displayed first and loading data first at the app opening, which is a bummer, because I work 99% of time with company A. The strange thing is company B is not the default one. A is the one. So I tried to select B as default, close the app, switch default to A again, close the app, but with no results. Any idea of what I’m missing here ?
Thank you !

Hi,

If the company isn’t too large one option may be to enable the persist data option on Settings > Device Settings.

Thank you for the hint, it’s already done. It helps loading faster indeed, but doesn’t solve the default setting not working.

Thanks for trying, we’ll try to replicate the problem.

Which version of the app are you using? You can check using the about icon in the lower left corner.

v5.5.36-L97

Thank you for trying.

If that’s of any help, selecting a company by default works on both the mobile app and the web app with my account.

Thanks for the info, I’m not sure why the problem would only affect the Linux app.

When importing from V4 to V5, a problem occurred and company B got imported without company A. Company A was re-imported afterwards.

OK, I find a solution : I uninstalled the desktop app and reinstalled it (Ubuntu 20.04 snap). Now the companies appear in accordance with the choices made in the app.

1 Like

Well, I’m doomed, it did only work at first launch of the app after reinstall.

Sorry to hear it, we’ll look into it as well.