Custom font not showing in example

I’ve added a custom (TTF) font using the procedure on the webpage. The new fontname shows up in the menu, but the pdf example is not showing the new font.

Any idea what could be wrong?

On a side note: I ran the Grunt command on a different machine as I didn’t want to install node/npm on my production machine. After that I copied the font .js file from my development server to my production machine.

The DEV installation has no apache but only the GIT install of Invoice Ninja, since I only wanted to use this to run the grunt command.

I’m running the latest version of Invoice Ninja and it’s a fresh installation.

Any help is appreciated.

There may be more details about the error in the browser console.

I would suggest trying to get it working on a standard installation with everything in one place first.

Sorry for the delay.
I added a license file (not sure if that did the trick) and removed a lot of unused font files. After that I re-ran grunt dump_dir and copied the files to the other system. And now it works! Thanks.

Then probably the problem was with the missing files or file system.

Hi i need other fonts otherwise a lot of people will have trouble
can you add fe times new roman ? verdana ?