Client with CHF, currency not shown

I’m using Invoice Ninja v5.3.16-C59 self hosted.
The invoices for most of my clients are in EUR. I have one client with CHF but when generating the PDF, the currency is not shown! There is just the amount with no currency.

What should I do?
Big Thanks.

Hi,

Thanks for reporting this!

cc @david

@jinformatique

Can you post a screen shot please, also also confirm whether you have selected Symbol or Currency code in your preferences.

Great, I forgot to play with the client settings. It was on “use default”, I switched it to “Code” as “Currency” was blank also.

In my general settings, Symbol was checked.

All is good now. Thank you.

Thanks for the update!

Note: in the top screenshot the settings are filtered by the client, those change would only apply to that specific client not the entire company.