Client Portal disabled - but quotes require login...?

Hi there,

I have the Client Portal feature disabled; I want to be able to just email the quote link to a customer for approval - and it works sometimes, and other times the link opens up a client portal login page.

What do I have to do to set it up so we can just send the quote link to a customer for approval without them having to create an account or login to a client portal?




Can you check that the password protect invoices is disabled on Settings > Client Portal > Authorization.

Also is there a pattern as to when it does/doesn’t work, maybe there are custom settings defined for a group or client.

Password protect invoices is disabled.

I thought that the pattern was that whenever there wasn’t a contact in the Client profile, that’s when it would open up the portal login instead of the quote - but this time that’s not the case.

Now it appears all quotes and invoices are forwarding to the client portal login page…

@david do you have any suggestions?

Hi @hillel and @david - bumping this thread because it’s a time-sensitive issue that is impacting a potential 6-figure sale…

It appears to be working now. :man_shrugging:


Are you seeing this issue when you attempt to view the invoices/quotes yourself? Or are you clients also seeing the login page?