Change language for user

User → Settings → Localization → Language → Deutsch
But everything will shown in english:


Thanks for reporting this!

cc @ben

When logging in via the APP (Ubuntu) the language is displayed correctly, but not via the browser (tested with Firefox and Opera) and it only affects “additional” users (Settings → User Management). For the main user (Settings → User data) the language is also displayed correctly in the browser.