Change Invoice Labels - Currency and ABN

I am trying to put ABN ahead of our Number and its not happening. On our invoice, our ABN number is appearing, but the word “ABN” which needs to be mentioned is not.
In addition, if I need to mention the currency as USD, where and how do I do that?

Hi,

I believe you’d need to use a custom design. @ben @david in v4 we support this by setting a custom label for the field, could we consider this for v5?

I’m not sure if we have a variable for the currency name, Ben is it supported?

You are setting your ABN in Settings → Company Details → Details → ID Number? Just prefix it there like “ABN: 11 111 111 111”.

1 Like

If you are using custom design, currency is available using $client.currency.