Cannot view PDF

I uploaded my zip file from a previous installation.

I would like to do this to send my entire installation to a server with SSL encryption.

On my previous installation (without the SSL) I have the ability to view PDFs, I tried an installation on a new domain name (without the lock) and I have the PDF generation.

If I do the same operation on a domain name that has SSL.
I can find my clients and my settings but I can’t see the pdf files anymore.

I have this XMLHttpRequest error code.

I am on latest version


Have you updated the APP_URL value in the .env file to match the new server?

If I understand correctly, I have to put the url of the new installation on the old .env file then do the export to generate a json file?

I tried to simply create an installation without adding my backup but always with an SSL installation and I have the same error.
The problem is not with my backup file

Is the APP_URL value correct in the .env file?

I added S to “http” I now see the pdf files.