Blank line in invoice conditions

How to force a line break and a blank line in the global texts (invoice conditions, offer conditions, …)?

You should be able to use <br/> to add line breaks

I thought so too, but still no blank line is inserted.

@ben do you have any thoughts?

Is markdown setting enabled? (Settings > Account management > Enable Markdown)


Thanks. I will let you know once I have more information on this.

The first break is defining the end of the paragraph.

You probably need another (i.e. a second <br> ) to make the actual blank line…

1 Like