Account wiped and restore won't work

Help! My account is not blank. No clients, invoices, nothing. I have an export file, but it doesn’t seem to want to import. It states that it is starting the import successfully, but doesn’t restore anything. I verified the contents of the JSON file seem to be correct with my clients listed. I have also tried creating a new account and restoring the file to a brand new account, but no luck.

Any advice or things I’m missing? I have no idea why it all disappeared in the first place, but then secondly, why is the import not working? I can restore the settings for my company, but not the data. Is this V5 supposed to be a beta test? It seems much more sluggish and apparently buggy.


@david do you have any thoughts on why the import would fail?

And for what it’s worth, I was trying to import via the web app. The Desktop app (linux) would not open the dialog box to select the file when I was on the import screen. I could try on a Windows machine if you think it would make a difference. The web page did at least take the file and import the settings. I tried again just checking the box to import data, but it still didn’t do anything. I can try Windows later.

File upload isn’t yet supported in the Linux app, I believe support was recently added to the Windows app.

Ok, I just tried from the Windows app. It does the same as via the web. It says it starts the import and then I get no other feedback and all my clients, invoices, etc, is still blank? Any other ideas? The file is very small, it shouldn’t take very long to finish the import, right?

It may help to click refresh data on Settings > Device Settings

@david may have other suggestions

No luck with the data refresh helping. :frowning: But I appreciate you trying to help.

Now this is interesting… for what it is worth, the json file import worked successfully on my self-hosted install. I’m having some other unrelated issues with PDF generation on my self-hosted one. So, I wanted to stick with the hosted version, but the import of the file that was not doing anything on the hosted web interface, worked right away on my self-hosted.

Could this be a bigger issue than just my account?


This is odd, i’m not seeing any import failures on our side of the fence here, usually if an import fails we are alerted so we can investigate.

Can you send us an email and we can investigate this further.

1 Like

Thanks. I sent the email.