"Whoops, looks like something went wrong." New instalation/setup - self-hosting

HI,
I instal Invoice Ninja via zip file on my VPS:
Debian 9.9; Apache 2.4.25; PHP 7.2.18
proc_open is deleted from disable_functions

The setup form is display corectly, but after Submit is displaing error “Whoops, looks like something went wrong.”

log:
[2019-05-27 20:54:01] production.ERROR: Doctrine\DBAL\Driver\PDOException [1044] : /www/hosting/bezvastudio.cz/invoice/vendor/doctrine/dbal/lib/Doctrine/DBAL/Driver/PDOConnection.php [Line 47] => SQLSTATE[HY000] [1044] Access denied for user ‘ninja’@‘localhost’ to database ‘ninja’ {“context”:“PHP”,“user_id”:0,“account_id”:0,“user_name”:"",“method”:“POST”,“user_agent”:“Mozilla/5.0 (Macintosh; Intel Mac OS X 10_14_3) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/71.0.3578.98 Safari/537.36 OPR/58.0.3135.132”,“locale”:“en”,“ip”:“109.81.212.65”,“count”:73,“is_console”:“no”,“is_api”:“no”,“db_server”:“mysql”,“url”:“setup”} []
[2019-05-27 20:56:10] production.ERROR: Doctrine\DBAL\Driver\PDOException [1045] : /www/hosting/bezvastudio.cz/invoice/vendor/doctrine/dbal/lib/Doctrine/DBAL/Driver/PDOConnection.php [Line 47] => SQLSTATE[HY000] [1045] Access denied for user ‘forge’@‘localhost’ (using password: NO) {“context”:“PHP”,“user_id”:0,“account_id”:0,“user_name”:"",“method”:“POST”,“user_agent”:“Mozilla/5.0 (Macintosh; Intel Mac OS X 10_14_3) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/71.0.3578.98 Safari/537.36 OPR/58.0.3135.132”,“locale”:“en”,“ip”:“109.81.212.65”,“count”:75,“is_console”:“no”,“is_api”:“no”,“db_server”:“mysql”,“url”:“setup”} []
[2019-05-27 20:56:10] production.ERROR: ErrorException [0] : /www/hosting/bezvastudio.cz/invoice/vendor/symfony/process/PhpExecutableFinder.php [Line 65] => is_executable() has been disabled for security reasons {“context”:“PHP”,“user_id”:0,“account_id”:0,“user_name”:"",“method”:“POST”,“user_agent”:“Mozilla/5.0 (Macintosh; Intel Mac OS X 10_14_3) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/71.0.3578.98 Safari/537.36 OPR/58.0.3135.132”,“locale”:“en”,“ip”:“109.81.212.65”,“count”:76,“is_console”:“no”,“is_api”:“no”,“db_server”:“mysql”,“url”:“setup”} []

Try running php -m and see if “pdo_mysql” is listed. If it’s not, sudo apt install php-mysql, then restart your Apache server.

While you’re at it, also look for dom, exif, gd, gmp, mbstring, mysql, SimpleXML, wddx, xml, xmlreader, xmlwriter, xsl, and zip as well.

All this Moduls are listed. Just without “mysql” I have “mysqli”

can anyone help please?
I tried reinstallation, but the error is still the same.
masql tables are created, but for example the “accounts” table is empty.

Full logs listing here:
laravel-error.log
stacktrace.log

Resolved by manually editing files:

  1. config/app.php - manualy change line 87 APP_KEY value from .env file
  2. config/database.php - manualy change lines 52-55 database setup same as .env file