White label activated, branding still shows?

After clearing out my Invoiceninja directory and uploading v5.3.70 then restoring my .env, I am now running that version.

However, my white label license is not working. Branding is still appearing on PDF’s. I have tried applying the license again over the top, and it makes no difference.


Hi,

Have you tried creating a new invoice, maybe the old invoices are cached?

I have yes, amoungst clearing cache, running /update?secret=, php artisan optimise and reapplying the license. Nothing seems to be working.

@david any thoughts?

@kylegp

Can you observe if the content of the PDF changes if you update any values, it seems like a cache issue.

altneratively, does the issue occur with a new invoice?

@david Content of the PDF updates as normal. Occurs with a new invoice, yes. Only started happening after the v5.3.70 update. If I revert back to my v5.3.68-C77 backup, white label works.

Hello,

i have exactly the same issue. Bought white label today and it is already active. But when i create a new invoice the white labeling does not work.
Updating any values works fine for me.

@dennde

please update to 5.3.73

@david
Thank you, that was fast. I installed Invoice Ninja via Docker. As of right now it seems, the current docker-version is 5.3.71.