What version of MySQL / MariaDB is required?

Having issues installing via Softaculous on a shared server, pushing host to update MySQL/Maria DB to facilitate install. What versions of each are required?

Hi,

What error are you seeing?

@david do we require a specific minimum version?

@Grenadine

We’ve tested on

MySQL 5.7, 8.0
MariaDb 10.1 → 10.5

Strange, I get this error when attempting to install via Softaculous:

Required MYSQL version greater than equal to 10.2.0 AND found version is : 10.0.38

so you are on 10.0.38 that is the problem, ask your host to bump up to at least 10.2

Righto, thanks. I’ve pushed it on them a few times but unfortunately they won’t.