Update Problem from 1.6.1 to latest version

On a local windows system installation I try to update to latest version but I get this error as soon as I type

localhost/mywebsite/public/update

Catchable fatal error: Argument 1 passed to Illuminate\Foundation\Application::__construct() must be an instance of Illuminate\Http\Request, string given, called in C:\wamp\www\ninja\bootstrap\app.php on line 16 and defined in C:\wamp\www\ninja\vendor\laravel\framework\src\Illuminate\Foundation\Application.php on line 108

I know you have upgraded to laravel 5, but I don’t know how to fix this.
Thank you

Are you using the self host zip from https://www.invoiceninja.com/self-host/

At the bottom of the page there are steps specific to updating to 2.0

Thank you for quick reply.
Now it works! I had the version from github and didn’t see those instructions.
Thank you!

Great to hear, let us know if you have any other questions.