Time Tracer - Task calculation diference

Hi there,
I just used the time tracer for a client of mine and it starts at 08:41:07 and ends at 11:41:50

The problem here is that it calculates the seconds also, and those seconds are not show on the invoice. On the invoice is 08:41 to 11:41 and on the total time it shows 3.01 hours instead of 3.0 hours. This is not good from an accountant perspective.

Is there any way to make the time tracer not count the seconds on the invoice?



Sorry, it isn’t supported

Do you think that in a future release this “bug” will be fixed?

Until then I will manually put the seconds to zero every time after I stop the counter.

We don’t plan to change this in v4 but are considering it for v5.

You can track the change here:

This will be awesome to disable!

Thank you