sending email

when i click the “send email” button, nothing happens, i have tried with my own email address and didnt receive anything , no message whatsoever

Are you using our hosted platform or are you self-hosting?

If you’re self hosting which version are you using?

Finally, when you say ‘nothing happens’ is the form submitting but no message appears afterwards or is the form not submitting at all.


I think it is your platform, i never setup self hosting for this

When I click , nothing happens at all…

Did this work in the past and stop working or is this your first time using the app.

Can you check the browser console for any errors:

Finally, can you send an email to with the email you signed up with, I’ll check our logs for any errors.

first time i use it so never worked before

this error shows on console: The specified value “!” does not conform to the required format. The format is “#rrggbb” where rr, gg, bb are two-digit hexadecimal numbers.

Does clicking ‘Save’ work? Also, can you please test it in another browser.


save works in chrome
in IE it also works to send an email

I’m not yet sure, any chance this explains it…

ok, now it works in chrome

Great, thanks for letting us know!