Requirements are all met, but can't continue

Hi! I’m trying to setup a self hosted invoice ninja system by following this guide:

However, as soon as I get to the part where you open the web browser and go to /setup. I get greeted by the following: (all requirements are met… but I can’t continue)

I am using PHP version 7.4.7 using Plesk, and verified that all the required extensions are indeed installed.
(also tried another browser just to be sure :slight_smile: )
There are no PHP error logs, there is a laravel.log file in /storage/logs/. However, this is not much help:

[2020-07-06 17:49:44] local.INFO: db fails
[2020-07-06 17:50:52] local.INFO: db fails
[2020-07-06 17:54:02] local.INFO: db fails
[2020-07-06 17:57:36] local.INFO: db fails
[2020-07-06 17:57:56] local.INFO: db fails

(guessing the cronjob is properly setup :stuck_out_tongue: )
I have no idea how to troubleshoot further… Any help would be appreciated!

Sorry for the trouble! I believe this is a bug with the v5.0.10 release, using the .9 version may help or you can wait for the .11 release which should be available soon.

1 Like

Yep! That was it. Used version .9 and everything worked beautifully.


Glad to hear it, thanks for the update!

New version 12 is working so far. I would like to answer in this thread but there is max of 3 reply in the same thread for new users. So, what can I do :slight_smile: