Quote unit prices are not autofilling


When making quotes or invoices the unit prices are not set. I always have to manually set them.

I have a default price set in product section (can’t upload more than 1 screenshot since I’m a new user on the forum)

Any idea why it’s not set?

Kind regards


Can you please check the auto-fill option is enabled on Settings > Product Settings

1 Like

Oooh wauw makes live much easier!
Thx so much for the quick response and great product.

1 Like

Glad to hear it, thanks for the update!