Queue not enabled? (but web cron is running!) 🕰

image

But webcron is running fine, so I must admit that I do not get it why this message shows up then?

Am I missing something? In the documentation it refers to setting up cron, but that is already done, so please enlighten me. :bulb:

Kind regards
AngryWarrior

If your server supports queues it can make the app respond quicker, there’s more info here:

https://invoiceninja.github.io/docs/self-host-installation/#final-setup-steps

It seems “Health Check” is wrongly showing not working queue (or it is really not working) and it changed after last updates.

image

Active cron:

What queue setting do you have in the .env file?

Sorry, never mind. I see it in the screenshot above, I think you need to update the .env file to enable the queue.

1 Like

I see, QUEUE_CONNECTION=sync was wrong setting. I changed it to database and warning disappeared. Thank you for help.

1 Like