Product name reverts back to non-autocompleted name

When I start typing the name of an item/product while setting up a quote, and hit the Enter key to autocomplete the name, it will remember the non-autocompleted name of the product after saving the quote.

A workaround is to select the product name by mouse clicking on it, instead of hitting the Enter key.

I was just coming here to post about this exact same issue!

I’ll add some more detail. It does it on the web app and the Windows desktop app, I’m using the hosted version, doesn’t do it on the demo site.


You can use the Tab key to select an item from the list.

I just tested that and it didn’t select it. I tried partially typing it out as well as completely typing out the name.

Sorry, I was wrong about tab vs select.

I haven’t been able to reproduce this yet, which exact version of the app are you using?

I am using the hosted version, I’ve tried the desktop app and the web app in Firefox.


Edit: @hillel I can’t add anymore replies because I am a new user on the forums.

Yes, how can I send that to you securely?

It isn’t consistent but I can reproduce.

Are you able to share a screen recording? It may help

@hillel @tango891

Just a heads up that mine is working correctly now. I’m on (and have been at the time of the incorrect behaviour) v5.5.117-M114. I might have cleared the cache and restarted the docker app in-between but it’s working now as expected.

1 Like

Glad to hear it, thanks for the update!