Once i run it on local white page is showing only

Once i download the zip file and follow the steps in github and i used composer i -o --no-dev
this is what shows for me

Hi,

I suggest checking the file permissions are correct.

There may be details about the error in the web server error log or storage/logs.

it’s just local machine why i cant just work on my local machine!!
its not matter of permissions!

am using laragon

i even tried to install it on my own cpanel also didnt work as well ! thats totally wired

i start to use apache server and everything should be alright but the curl shows not working while its there and ive used it in another project :

You may have cURL installed without the PHP extension enabled.

its enabled and still the same ! that’s very wired

I suggest setting a phpinfo page to confirm the settings are taking effect.

What should I look for ? in phpinfo page !

A phpinfo page will show you which extensions are enabled.

I’ve fixed the issue with curl but still showing white page only !!


in the views tab shows only * react.index
index.blade.php#?blade

  • react.head

Do you see any errors in the web server error logs?

What do you see if you choose to view the source?

apache error.log only have this : [Tue Jun 18 16:37:19.191411 2024] [mpm_winnt:notice] [pid 43336:tid 388] AH00418: Parent: Created child process 101560
[Tue Jun 18 16:37:20.310408 2024] [mpm_winnt:notice] [pid 117028:tid 352] AH00364: Child: All worker threads have exited.
[Tue Jun 18 16:37:21.472409 2024] [mpm_winnt:notice] [pid 101560:tid 352] AH00354: Child: Starting 64 worker threads.

also am getting this now its calling queries more than before but nothing is showing

Are there any errors in the browser console?

not at all the console is very clear :sob:

What does the page source look like?

which page source you mea?!., and kindly if you could guide me to set it up step by step on my local host or in my Cpanel

Right click in the browser and click ‘View Page Source’



this is what shows in page source

What do you see in the browser console?