No "Enable Markup" in self-hosted version?

I’m “playing” around with the self-hosted version.

Under “Settings/Email Settings” I can’t find the “Enable Markup” checkbox in the self-hosted version.
In the hosted solution this option is there.

Is something wrong with my installation?

THX and regards

The feature requires being whitelisted by Gmail and has some minimums (ie, 100 emails a day) which make it less likely that self-hosters will use it.

okay, many thanks