Invoice up 100/2023_zVFWZ


After I reach invoice number 100 /2023 now I have to edit each one after 100 number like:
Edit: every invoice have 100 number / 2023 _just Suffixes changed every time.

How can I solve that ?

Version: 5.3.29


You can check that the counter is correct on Settings > Generated Numbers.

It looks like you’re using a much older version of the app, I suggest upgrading to the latest version.

In settings:
number pattern: {$counter}/{$year}
Number counter: 1

It may help to change it to the correct number