I can't get it right

Hi All

I have been at this for days

Softaculous no longer works to install IN. So I have obtained a VPS, installed Ubuntu 20.04, and tried every possible walk through I can find. I just get Error 404?

Is there anyone that can assist me?

I am not seeing any index files in my root HTML folder. I just don’t know what I am doing wrong?


Are there any details in the web server error logs?


I am more an Apache2 person, not familiar with NGINX

Where can I pull these logs. I do know how to sanitize them.

@david are you able to help?


Can I ask why softaculous is not working for you? I have some test environments working perfectly with Softaculous. The Softaculous guys have spent a lot of time getting the packaging of V5 working perfectly, so it really is the best way unless you have server admin experience to manage your own VPS.

We run our own VPS’s in various DCs around the world. I am quite experienced with Linux, but have always been using Apache2 because I am old and long in the tooth.

When I use Softaculous to install IN5, I end up with a blank page on the domain/path I have chosen. Of courseI would prefer Softaculous for clients, but we have actually now decided in the company to use a seperate VPS for all operations software. We intend to the lock all access the VPS to our static IP, for HTTP/HTTPS/SSH, so if anyone outside the company tried to access it just DENY them.

All our branchs connect via a VPN to our headoffice anyway, so we can route all traffic to that VPN via headoffice.

We have now installed Ubuntu 20.04 on a VM here in the office. I was up all night following each step one by one and still I get no further.

This morning I will poke it with a stick, and hopefully get closer than I was yesterday.

Okay, got a setup page, but it takes me back to the setup page when it is done. I remember seeing something about that on this discourse.