How do I enable SSL on an azure installation of Invoice Ninja?

I created the instance of Invoice Ninja by creating a new resource (Ubuntu) and went from there. Once I was able to access the app for the first time, I saw the setup page. I enabled the Require SSL function and then couldn’t access anything. Please let me know where I can upload an SSL certificate. Thanks!

This should be a server configuration issue, sorry I don’t have the exact steps